[SATLUG] shellshock bash bug (importan

Craig sargonemail at gmail.com
Sun Sep 28 20:41:00 CDT 2014


*Bruce Dubbs* on
*Fri Sep 26 14:18:55 CDT 2014 wrote:> *If you haven't update bash on all
your systems, you need to do so
> immediately. Older versions have a severe security bug.

Is it correct to call something a bug; when the problem is using
a program in a way that it wasn't designed to be used?
(Yes, even it has been used in a way that it wasn't designed to
be used for over 2 decades)

http://paste.lisp.org/display/143864

Craig


More information about the SATLUG mailing list