[SATLUG] glibc GHOST vulnerability - older glibc patches available?

Craig sargonemail at gmail.com
Fri Jan 30 16:28:35 CST 2015


> Has anybody heard yet if GNU will be patching older versions of glibc,
> like they did with bash re: shellshock, in light of this recently
> published glibc vulnerability (http://www.kb.cert.org/vuls/id/967332)?
> I've got a particular older box that can't easily be upgraded with
> packages and needs to be patched manually.
....

Quick way would be to add a cheap/inexpensive internet proxy box
between the physical line of the old box & the old box.
Craig


More information about the SATLUG mailing list