[SATLUG] Freezing Mint

Bruce Dubbs bruce.dubbs at gmail.com
Thu Mar 31 00:23:54 CDT 2016


You are right about UEFI.  It is a PITA.  I turn it off.  I found that you 
may also have to delete the fat partition on the drive.  That would 
probably solve the partition problem.

Also, you you really like Mate?  My preference is Xfce.

   -- Bruce

Nathan Templeton wrote:
> Hey ya Jennie!
>
>   And you are so on the right track! I replied directly to the thread, but
> thought I would let you know. One of the main issues I have found with
> Mint 17.3 if are you are trying to install via a usb-stick, for some
> reason it points to sdb3 for the install media.. Which does not make any
> sense and will not work. From the stand point, that if you are trying to
> boot from a usb stick plugged into a computer, by default (within a linux
> instance) it will be assigned to sdb2. I have yet to find a work around
> for it.. And this seems to be an issue with computers that are 1-2 years
> old since the UEFi stuffs have come into play.
>
> V/R
>
> N8
>
> On 03/30/2016 12:47 AM, Jennie Haywood wrote:
>> This is one of the problems with Linux... the kernel is not instrumented.
>> If this were AIX, I'd tell you force  dump OR  set the machine up to go
>> into the kernel debugger.   Either way, we'd be looking at what  threads
>> are running and who has the most time.  So the suggestion of top isn't a
>> bad one but you just don't know when you'll get the output from the
>> command.  Could be a getty going nuts or something else respawning to
>> quickly or any number of other things.... have you tried bringing the
>> machine into single user mode and see if it has the same problem?
>>
>> or slowly commenting things out in the inittab to see if it's something
>> obvious in there?
>>
>>
>> Jennie
>>
>> On Tue, Mar 29, 2016 at 11:19 PM, Alan Lesmerises <alesmerises at satx.rr.com>
>> wrote:
>>
>>> Has anyone had problems with Mint freezing-up (or at least being
>>> excruciatingly slow)?
>>>
>>> I had to upgrade (?) my wife's computer to Mint 17.3, and now it freezes
>>> up and/or slows down so much it seems like it's frozen. Sometimes the
>>> mouse
>>> moves, but nothing else seems to happen. Following some suggestions I
>>> found
>>> on the 'net, I tried changing the video driver, changing some boot options
>>> (e.g., nouveau.accel=1), etc., but none of these helped.
>>>
>>> Any suggestions?
>>>
>>> Al Lesmerises
>>>
>>> --
>>> _______________________________________________
>>> SATLUG mailing list
>>> SATLUG at satlug.org
>>> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
>>> Powered by Rackspace (www.rackspace.com)
>>>
>>
>>
>



More information about the SATLUG mailing list