[SATLUG] Ubuntu Help

Igor Gueths igor.gueths at RACKSPACE.COM
Thu Sep 22 16:38:58 CDT 2016


Hello,
while I am unsure as to what the ‘underscore’ refers to relative to the boot process, here are some things you can try if you haven’t already; boot the laptop from a flash drive/bootable CD/DVD, mount the install disk and check the Grub configuration, if Grub2 is in use your configuration will be at boot/grub/grub.cfg, else it will be at /boot/grub/menu.lst. You did say they were rather old, any flaky spinning platters to worry about? Perhaps a few bits got written incorrectly to the MBR which is causing Grub to not boot all the way and hence pass control to the kernel. Failing that, maybe you did get past Grub and kernel messages are being suppressed. Chroot into your installation and poke around for dmvesg-like files in /boot or /var/log. I personally have not performed an Ubuntu install on physical hardware in a while, hope this helps though.
> On Sep 22, 2016, at 4:25 PM, Travis Bourland <travisbdesigns at gmail.com> wrote:
> 
> Hello,
> 
> I'm trying to install Ubuntu on a couple of older laptops that I have
> hanging around. I seem to get to a certain point and it runs okay, but when
> I restart I get the flashing underscore and nothing else.
> 
> 
> Any help is much appreciated.
> 
> 
> Regards,
> 
> Travis Bourland
> (210) 784-6501
> travisbdesigns at gmail.com
> http://www.linkedin.com/pub/travis-bourland/35/23a/4a3
> -- 
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)



More information about the SATLUG mailing list